aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..4371651
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,14 @@
+use strict;
+use ExtUtils::MakeMaker;
+
+WriteMakefile (
+ AUTHOR => 'Arctica Project Developers',
+ ABSTRACT => "Arctica Browser: client-side Overlay",
+ NAME => 'Arctica::Browser::Overlay',
+ (eval { ExtUtils::MakeMaker->VERSION(6.21) } ? (LICENSE => 'perl') : ()),
+ PREREQ_PM => {
+ 'Test::More' => '0.47',
+ },
+ VERSION_FROM => 'lib/Arctica/Browser/Overlay/Version.pm',
+ clean => { FILES => '' },
+);