aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index a1fa740..ed36ade 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,6 +11,11 @@ override_dh_autoreconf:
fi
NOCONFIGURE=1 dh_autoreconf ./autogen.sh
+override_dh_install:
+ # FIXME: this should adapt to more than one Debian version
+ cp debian/theme-debian-logo-v9.png debian/theme-debian-logo.png
+ dh_install --fail-missing
+
override_dh_auto_build:
dh_auto_build