aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6285029..5c0c78f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -45,11 +45,11 @@ arctica_greeter_CFLAGS = \
$(ARCTICA_GREETER_CFLAGS) \
-w \
-DGETTEXT_PACKAGE=\"$(GETTEXT_PACKAGE)\" \
- -DLOCALEDIR=\""$(localedir)"\" \
+ -DLOCALEDIR=\"$(localedir)\" \
-DVERSION=\"$(VERSION)\" \
- -DPKGDATADIR=\""$(pkgdatadir)"\" \
- -DPKGLIBEXECDIR=\""$(pkglibexecdir)"\" \
- -DINDICATORDIR=\""$(INDICATORDIR)"\"
+ -DPKGDATADIR=\"$(pkgdatadir)\" \
+ -DPKGLIBEXECDIR=\"$(pkglibexecdir)\" \
+ -DINDICATORDIR=\"$(INDICATORDIR)\"
logo_generator_CFLAGS = $(arctica_greeter_CFLAGS)