aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJavier Jardón <javier.jardon@codethink.co.uk>2011-08-03 16:24:01 +0100
committerJavier Jardón <javier.jardon@codethink.co.uk>2011-08-03 16:24:01 +0100
commit66af84609f70b6697aa3b42fc026384541cc05ce (patch)
tree70f8af5706c96c0484260ea1149671b43be8eb2b /Makefile.am
parent0b3ce25c4bebb38f0845c0a0e983b3cc91ff13ce (diff)
downloadayatana-ido-66af84609f70b6697aa3b42fc026384541cc05ce.tar.gz
ayatana-ido-66af84609f70b6697aa3b42fc026384541cc05ce.tar.bz2
ayatana-ido-66af84609f70b6697aa3b42fc026384541cc05ce.zip
build: Use upstream silent rules instead shave
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 68fd066..30a0adc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,16 +1,16 @@
+ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
+
if USE_GTK3
VER=3
else
VER=
endif
-ACLOCAL_AMFLAGS = -I build/autotools
-
V = @
Q = $(V:1=)
QUIET_GEN = $(Q:@=@echo ' GEN '$@;)
-SUBDIRS = build src example
+SUBDIRS = src example
%-0.1.pc: %.pc
$(QUIET_GEN) cp -f $< $@