aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 68fd066..30a0adc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,16 +1,16 @@
+ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
+
if USE_GTK3
VER=3
else
VER=
endif
-ACLOCAL_AMFLAGS = -I build/autotools
-
V = @
Q = $(V:1=)
QUIET_GEN = $(Q:@=@echo ' GEN '$@;)
-SUBDIRS = build src example
+SUBDIRS = src example
%-0.1.pc: %.pc
$(QUIET_GEN) cp -f $< $@