aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0a4dbab..7b2e51e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,6 +18,8 @@ sources_h = \
idoscalemenuitem.h \
idoswitchmenuitem.h \
idousermenuitem.h \
+ idoappointmentmenuitem.h \
+ idolocationmenuitem.h \
idotimeline.h \
libido.h \
idoactionhelper.h
@@ -72,6 +74,8 @@ libido_0_1_la_SOURCES = \
idotimeline.c \
idomenuitemfactory.c \
idoactionhelper.c \
+ idoappointmentmenuitem.c \
+ idolocationmenuitem.c \
idousermenuitem.c
libido3_0_1_la_SOURCES = $(libido_0_1_la_SOURCES)