aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-01-27 10:18:50 +0100
committerRobert Tari <robert@tari.in>2022-01-27 10:18:50 +0100
commit8b83c01761217a2cc01d62c0827ed6373b13ae46 (patch)
tree444822e73384d0c55572d7f442c8314185a6642e /CMakeLists.txt
parent91143cbd7aaf6ba6dac7d22948a551bd02bd40c8 (diff)
parentb70b1859f4874bc1063fa609ec93e4cdee355b47 (diff)
downloadayatana-indicator-application-8b83c01761217a2cc01d62c0827ed6373b13ae46.tar.gz
ayatana-indicator-application-8b83c01761217a2cc01d62c0827ed6373b13ae46.tar.bz2
ayatana-indicator-application-8b83c01761217a2cc01d62c0827ed6373b13ae46.zip
Merge branch 'sunweaver-pr/fix-systemd-unit-file-location'
Attributes GH PR #19: https://github.com/AyatanaIndicators/ayatana-indicator-application/pull/19
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d3fb09..6cb7f5c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.13)
-project(ayatana-appindicator-application C)
+project(ayatana-indicator-application C)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
SET(CMAKE_INSTALL_PREFIX "/usr" CACHE PATH "..." FORCE)
@@ -33,7 +33,7 @@ pkg_check_modules(PROJECT_DEPS REQUIRED glib-2.0>=2.58 ayatana-indicator3-0.4>=0
include(GNUInstallDirs)
set(PROJECT_VERSION "0.8.90")
-set(PROJECT_NAME "ayatana-appindicator-application")
+set(PROJECT_NAME "ayatana-indicator-application")
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")