aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCody Russell <crussell@canonical.com>2009-12-11 10:46:30 -0600
committerCody Russell <crussell@canonical.com>2009-12-11 10:46:30 -0600
commit8de275389c7b33fc682da05432738a6730d67f6e (patch)
tree0ddceaeb3f6219f49b9b77334d4c75a1788f324e /Makefile.am
parent5fe114ea67dd850e36c7903ea5a6c28d693f3dc3 (diff)
parentd3038937c5f5621da42952a026c61e1f5f74e83a (diff)
downloadayatana-indicator-application-8de275389c7b33fc682da05432738a6730d67f6e.tar.gz
ayatana-indicator-application-8de275389c7b33fc682da05432738a6730d67f6e.tar.bz2
ayatana-indicator-application-8de275389c7b33fc682da05432738a6730d67f6e.zip
trunk merge, resolve conflicts
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am22
1 files changed, 15 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index aee7109..a9b445c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,11 +1,19 @@
-SUBDIRS = \
- data \
- src \
- bindings \
- example \
- tests
+SUBDIRS = data \
+ src \
+ bindings \
+ example \
+ tests \
+ docs
-DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall
+EXTRA_DIST = \
+ gtk-doc.make \
+ omf.make \
+ xmldocs.make \
+ autogen.sh \
+ COPYING.LGPL.2.1 \
+ COPYING.LGPL.3
+
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-localinstall
dist-hook:
@if test -d "$(top_srcdir)/.bzr"; \