aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-04-14 11:36:02 -0500
committerTed Gould <ted@gould.cx>2010-04-14 11:36:02 -0500
commit2c90c6c9724edd3d6a55015195159d2e1e997bf2 (patch)
tree4c50b619fddf8d86728c91f9227bf9b6603c217d /bindings/mono/Makefile.am
parent1fbc5af0037617432ad4cb1e6a668b91ec1105e4 (diff)
parent6b3689e568db244bafd54961e907c0bc31543c8e (diff)
downloadayatana-indicator-application-2c90c6c9724edd3d6a55015195159d2e1e997bf2.tar.gz
ayatana-indicator-application-2c90c6c9724edd3d6a55015195159d2e1e997bf2.tar.bz2
ayatana-indicator-application-2c90c6c9724edd3d6a55015195159d2e1e997bf2.zip
Adding assembly info for Mono bindings
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index 455a23e..e573c9b 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -76,7 +76,7 @@ generated-stamp: $(API) $(build_customs)
$(ASSEMBLY): generated-stamp
@rm -f $(ASSEMBLY).mdb
- $(CSC) $(CSFLAGS) -keyfile:$(srcdir)/$(ASSEMBLY_NAME).snk -nowarn:0169,0612,0618 -unsafe -out:$(ASSEMBLY) -target:library $(references) $(builddir)/$(GENERATED_SOURCES)
+ $(CSC) $(CSFLAGS) -keyfile:$(srcdir)/$(ASSEMBLY_NAME).snk -nowarn:0169,0612,0618 -unsafe -out:$(ASSEMBLY) -target:library $(references) $(builddir)/$(GENERATED_SOURCES) AssemblyInfo.cs
install-data-local:
echo "$(GACUTIL) -i $(ASSEMBLY_NAME).dll -package $(ASSEMBLY_NAME) -root $(DESTDIR)$(prefix)/lib"; \