aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorCody Russell <crussell@canonical.com>2010-04-14 11:07:23 -0500
committerCody Russell <crussell@canonical.com>2010-04-14 11:07:23 -0500
commit6b3689e568db244bafd54961e907c0bc31543c8e (patch)
treeee07a22aa22c14789299eb5f10ce0cdc1df104bc /bindings/mono/Makefile.am
parent7210a540b4ad0936773a952bef297f9cf5af98bb (diff)
downloadayatana-indicator-application-6b3689e568db244bafd54961e907c0bc31543c8e.tar.gz
ayatana-indicator-application-6b3689e568db244bafd54961e907c0bc31543c8e.tar.bz2
ayatana-indicator-application-6b3689e568db244bafd54961e907c0bc31543c8e.zip
Add AssemblyInfo.cs to the Mono bindings.
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index 455a23e..e573c9b 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -76,7 +76,7 @@ generated-stamp: $(API) $(build_customs)
$(ASSEMBLY): generated-stamp
@rm -f $(ASSEMBLY).mdb
- $(CSC) $(CSFLAGS) -keyfile:$(srcdir)/$(ASSEMBLY_NAME).snk -nowarn:0169,0612,0618 -unsafe -out:$(ASSEMBLY) -target:library $(references) $(builddir)/$(GENERATED_SOURCES)
+ $(CSC) $(CSFLAGS) -keyfile:$(srcdir)/$(ASSEMBLY_NAME).snk -nowarn:0169,0612,0618 -unsafe -out:$(ASSEMBLY) -target:library $(references) $(builddir)/$(GENERATED_SOURCES) AssemblyInfo.cs
install-data-local:
echo "$(GACUTIL) -i $(ASSEMBLY_NAME).dll -package $(ASSEMBLY_NAME) -root $(DESTDIR)$(prefix)/lib"; \