aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorSense Egbert Hofstede <sense@ubuntu.com>2010-09-18 19:20:11 +0200
committerSense Egbert Hofstede <sense@ubuntu.com>2010-09-18 19:20:11 +0200
commite050bfc4eedf02d0adffecca9f3cf901e73686b2 (patch)
tree49ec9385b8d580612eb572f78fccef84604a97b4 /bindings/mono/Makefile.am
parentc553ba560850d76ee92d705bfc37a0fa39a37d72 (diff)
downloadayatana-indicator-application-e050bfc4eedf02d0adffecca9f3cf901e73686b2.tar.gz
ayatana-indicator-application-e050bfc4eedf02d0adffecca9f3cf901e73686b2.tar.bz2
ayatana-indicator-application-e050bfc4eedf02d0adffecca9f3cf901e73686b2.zip
Commit latest changes before merging with trunk
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index 98fe6f9..203dcae 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -77,6 +77,9 @@ $(API): $(MIDDLE_API) Makefile.am
-e "s|PROP_ICON_THEME_PATH_S|icon-theme-path|" \
-e "s|PROP_MENU_S|menu|" \
-e "s|PROP_CONNECTED_S|connected|" \
+ -e "s|PROP_LABEL_S|label|" \
+ -e "s|PROP_LABEL_GUIDE_S|label-guide|" \
+ -e "s|PROP_ORDERING_INDEX_S|ordering-index|" \
$< > $@
api_includes = $(GTK_SHARP_CFLAGS)