aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-04-14 11:49:47 -0500
committerTed Gould <ted@gould.cx>2010-04-14 11:49:47 -0500
commit1d8e04408192fba383e78b73061a7687568e3617 (patch)
tree4cb8d811ab4a6315ee436843a38c640fac5932db /bindings/mono/Makefile.am
parentd38c39a4e8bb745061507616cea3f83da5ed1e04 (diff)
parent6b3689e568db244bafd54961e907c0bc31543c8e (diff)
downloadayatana-indicator-application-1d8e04408192fba383e78b73061a7687568e3617.tar.gz
ayatana-indicator-application-1d8e04408192fba383e78b73061a7687568e3617.tar.bz2
ayatana-indicator-application-1d8e04408192fba383e78b73061a7687568e3617.zip
Merging patch to add assembly information to Mono binding (LP: #547195)
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index 455a23e..e573c9b 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -76,7 +76,7 @@ generated-stamp: $(API) $(build_customs)
$(ASSEMBLY): generated-stamp
@rm -f $(ASSEMBLY).mdb
- $(CSC) $(CSFLAGS) -keyfile:$(srcdir)/$(ASSEMBLY_NAME).snk -nowarn:0169,0612,0618 -unsafe -out:$(ASSEMBLY) -target:library $(references) $(builddir)/$(GENERATED_SOURCES)
+ $(CSC) $(CSFLAGS) -keyfile:$(srcdir)/$(ASSEMBLY_NAME).snk -nowarn:0169,0612,0618 -unsafe -out:$(ASSEMBLY) -target:library $(references) $(builddir)/$(GENERATED_SOURCES) AssemblyInfo.cs
install-data-local:
echo "$(GACUTIL) -i $(ASSEMBLY_NAME).dll -package $(ASSEMBLY_NAME) -root $(DESTDIR)$(prefix)/lib"; \