aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/examples/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-08 14:08:44 -0600
committerTed Gould <ted@gould.cx>2010-12-08 14:08:44 -0600
commit6c905a6e958d626df511ced154e9ed8fb867afc5 (patch)
treec866e25da37bcc927df40ac04c9c0460a6962edd /bindings/mono/examples/Makefile.am
parent12d94d3b9aa17214cadec6e98831356330cead51 (diff)
parent97fcd2621c571bda84b090961e31c54104641257 (diff)
downloadayatana-indicator-application-6c905a6e958d626df511ced154e9ed8fb867afc5.tar.gz
ayatana-indicator-application-6c905a6e958d626df511ced154e9ed8fb867afc5.tar.bz2
ayatana-indicator-application-6c905a6e958d626df511ced154e9ed8fb867afc5.zip
Remove the library from the build
Diffstat (limited to 'bindings/mono/examples/Makefile.am')
-rw-r--r--bindings/mono/examples/Makefile.am12
1 files changed, 0 insertions, 12 deletions
diff --git a/bindings/mono/examples/Makefile.am b/bindings/mono/examples/Makefile.am
deleted file mode 100644
index b929492..0000000
--- a/bindings/mono/examples/Makefile.am
+++ /dev/null
@@ -1,12 +0,0 @@
-ASSEMBLY = IndicatorExample.exe
-CSFILES = IndicatorExample.cs
-CLEANFILES = $(ASSEMBLY)
-
-EXTRA_DIST = $(CSFILES)
-
-references = $(GTK_SHARP_LIBS) -r:$(top_builddir)/bindings/mono/appindicator-sharp.dll
-
-$(ASSEMBLY): $(CSFILES) Makefile.am
- $(CSC) $(CSFLAGS) -out:$(ASSEMBLY) -target:exe $(references) $(srcdir)/$(CSFILES)
-
-all: $(ASSEMBLY)