aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2009-12-11 20:29:28 -0600
committerTed Gould <ted@gould.cx>2009-12-11 20:29:28 -0600
commita3a42b9358ebb5c005ecd5b375340ff8daba1f3d (patch)
treefb6e1bcc2a9f998149998d9bf26e017387f0faad /configure.ac
parenta602f4287ef14e95cbaea78c8c676c247a6226fe (diff)
downloadayatana-indicator-application-a3a42b9358ebb5c005ecd5b375340ff8daba1f3d.tar.gz
ayatana-indicator-application-a3a42b9358ebb5c005ecd5b375340ff8daba1f3d.tar.bz2
ayatana-indicator-application-a3a42b9358ebb5c005ecd5b375340ff8daba1f3d.zip
Fixing the build system to link everything all happy like.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 4fa8675..ad85399 100644
--- a/configure.ac
+++ b/configure.ac
@@ -84,7 +84,6 @@ AC_SUBST(DBUSSERVICEDIR)
###########################
PYGTK_REQUIRED=2.14.0
-APPAPPINDICATOR_REQUIRED=0.0.2
PYGOBJECT_REQUIRED=0.22
AM_PATH_PYTHON(2.3.5)
@@ -92,8 +91,9 @@ AM_CHECK_PYTHON_HEADERS(,[AC_MSG_ERROR(could not find Python headers)])
PKG_CHECK_MODULES(APPINDICATOR_PYTHON,
[
- pygtk-2.0 >= $PYGTK_REQUIRED
- pygobject-2.0 >= $PYGOBJECT_REQUIRED
+ pygtk-2.0 >= $PYGTK_REQUIRED
+ gtk+-2.0 >= $GTK_REQUIRED_VERSION
+ pygobject-2.0 >= $PYGOBJECT_REQUIRED
])
AC_SUBST(APPINDICATOR_PYTHON_CFLAGS)
AC_SUBST(APPINDICATOR_PYTHON_LIBS)