aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-02 15:58:31 -0600
committerTed Gould <ted@gould.cx>2010-12-02 15:58:31 -0600
commit7c3589d667e07d776b8a470bf52a68868aaec182 (patch)
treef45e0633869770b308c2bc36fa27d82d8cd50565 /configure.ac
parent68fd1cce05e05d738a82646b1c239f5a57a3fb76 (diff)
downloadayatana-indicator-application-7c3589d667e07d776b8a470bf52a68868aaec182.tar.gz
ayatana-indicator-application-7c3589d667e07d776b8a470bf52a68868aaec182.tar.bz2
ayatana-indicator-application-7c3589d667e07d776b8a470bf52a68868aaec182.zip
Adding the libappindicator dep for the tests
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 660151e..85e0f66 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,6 +44,13 @@ PKG_CHECK_MODULES(INDICATOR, gtk+-2.0 >= $GTK_REQUIRED_VERSION
AC_SUBST(INDICATOR_CFLAGS)
AC_SUBST(INDICATOR_LIBS)
+LIBAPPINDICATOR_REQUIRED_VERSION=0.2.9
+
+PKG_CHECK_MODULES(TEST, libappindicator >= $LIBAPPINDICATOR_REQUIRED_VERSION)
+
+AC_SUBST(TEST_CFLAGS)
+AC_SUBST(TEST_LIBS)
+
###########################
# Check to see if we're local
###########################