aboutsummaryrefslogtreecommitdiff
path: root/docs/reference/Makefile.am
diff options
context:
space:
mode:
authorKen VanDine <ken.vandine@canonical.com>2009-12-10 10:08:08 -0500
committerKen VanDine <ken.vandine@canonical.com>2009-12-10 10:08:08 -0500
commit2227fe0427f22c10ba8bda49827cf242aa8d86c6 (patch)
tree3198bc0371388eaeb4256dc6a0f007b2e8ad673c /docs/reference/Makefile.am
parentf87a07430d08c0f0e17e276f2ded3b7a03105e33 (diff)
parent9e7a9fb39945611092f7f35d20cd2da8e762870b (diff)
downloadayatana-indicator-application-2227fe0427f22c10ba8bda49827cf242aa8d86c6.tar.gz
ayatana-indicator-application-2227fe0427f22c10ba8bda49827cf242aa8d86c6.tar.bz2
ayatana-indicator-application-2227fe0427f22c10ba8bda49827cf242aa8d86c6.zip
* debian/control
- Updated Vcs-Bzr, project urls and description
Diffstat (limited to 'docs/reference/Makefile.am')
-rw-r--r--docs/reference/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/docs/reference/Makefile.am b/docs/reference/Makefile.am
index e2a02cd..67582f2 100644
--- a/docs/reference/Makefile.am
+++ b/docs/reference/Makefile.am
@@ -91,5 +91,12 @@ EXTRA_DIST += version.xml.in
#DISTCLEANFILES +=
# Comment this out if you want your docs-status tested during 'make check'
-#TESTS = $(GTKDOC_CHECK)
+TESTS = gtkdoc-in-srcdir
+
+gtkdoc-in-srcdir: Makefile.am
+ @echo "#!/bin/sh" > $@
+ @echo "cd \"$(srcdir)\"" >> $@
+ @echo "$(GTKDOC_CHECK)" >> $@
+ @chmod +x $@
+DISTCLEANFILES = gtkdoc-in-srcdir