aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2009-11-30 13:28:20 -0600
committerTed Gould <ted@gould.cx>2009-11-30 13:28:20 -0600
commit44be8d22131ab3f6e2b4173da2af1dc5194919a8 (patch)
treeb246e31d89f79defb4d3f2e8ba26a7c716e6f816 /example/Makefile.am
parentf23c54ff5fee5587c31ecb8bf176b58fa3d4be1d (diff)
parentf0881be3b8f779e0411958e6637f8f29e5697cbb (diff)
downloadayatana-indicator-application-44be8d22131ab3f6e2b4173da2af1dc5194919a8.tar.gz
ayatana-indicator-application-44be8d22131ab3f6e2b4173da2af1dc5194919a8.tar.bz2
ayatana-indicator-application-44be8d22131ab3f6e2b4173da2af1dc5194919a8.zip
Getting the right named files.
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..f4f2ab2
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,19 @@
+
+check_PROGRAMS = \
+ simple-client
+
+#########################################
+## simple-client
+#########################################
+
+simple_client_SOURCES = \
+ simple-client.c
+
+simple_client_CFLAGS = \
+ $(INDICATOR_CFLAGS) \
+ -Wall -Werror \
+ -I$(top_srcdir)/src
+
+simple_client_LDADD = \
+ $(INDICATOR_LIBS) \
+ $(top_builddir)/src/libappindicator.la