aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-11-23 15:44:18 -0600
committerTed Gould <ted@canonical.com>2009-11-23 15:44:18 -0600
commit62f0373e2b8c8bb54fd4c72182d40622fad1215b (patch)
treea3297bb526ccb0e751c7ea7de0349433700dc840 /example/Makefile.am
parent2c04418795e644efafc0204656dd575844ba0976 (diff)
downloadayatana-indicator-application-62f0373e2b8c8bb54fd4c72182d40622fad1215b.tar.gz
ayatana-indicator-application-62f0373e2b8c8bb54fd4c72182d40622fad1215b.tar.bz2
ayatana-indicator-application-62f0373e2b8c8bb54fd4c72182d40622fad1215b.zip
Making a simple client
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..954b04e
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,19 @@
+
+check_PROGRAMS = \
+ simple-client
+
+#########################################
+## simple-client
+#########################################
+
+simple_client_SOURCES = \
+ simple-client.c
+
+simple_client_CFLAGS = \
+ $(INDICATOR_CFLAGS) \
+ -Wall -Werror \
+ -I$(top_srcdir)/src
+
+simple_client_LDADD = \
+ $(INDICATOR_LIBS) \
+ $(top_builddir)/src/libcustomindicator.la