aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2009-11-24 21:50:50 -0600
committerTed Gould <ted@gould.cx>2009-11-24 21:50:50 -0600
commitf0fcaa6a2ae71510adc036335c4f84ae6bf33f4c (patch)
treedc31888f2106019130da16fb1af5e1bba63bb46b /example/Makefile.am
parentf23c54ff5fee5587c31ecb8bf176b58fa3d4be1d (diff)
parent8c7ce8faffe025e5c5cf8f4f23d9cf97cf719533 (diff)
downloadayatana-indicator-application-f0fcaa6a2ae71510adc036335c4f84ae6bf33f4c.tar.gz
ayatana-indicator-application-f0fcaa6a2ae71510adc036335c4f84ae6bf33f4c.tar.bz2
ayatana-indicator-application-f0fcaa6a2ae71510adc036335c4f84ae6bf33f4c.zip
A bunch of code.
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..954b04e
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,19 @@
+
+check_PROGRAMS = \
+ simple-client
+
+#########################################
+## simple-client
+#########################################
+
+simple_client_SOURCES = \
+ simple-client.c
+
+simple_client_CFLAGS = \
+ $(INDICATOR_CFLAGS) \
+ -Wall -Werror \
+ -I$(top_srcdir)/src
+
+simple_client_LDADD = \
+ $(INDICATOR_LIBS) \
+ $(top_builddir)/src/libcustomindicator.la