aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2009-12-02 11:57:06 -0600
committerTed Gould <ted@gould.cx>2009-12-02 11:57:06 -0600
commit29ef598378429811715f727295f40bbcdb3fa092 (patch)
tree6b40b05a5679d50b2128d80bea770cd8f91fa3a5 /example/Makefile.am
parent71797b37811381cfb48e711348a1259f02bdd125 (diff)
parent69448c00ed4dec738e32cc78f916a110fcd6d3a7 (diff)
downloadayatana-indicator-application-29ef598378429811715f727295f40bbcdb3fa092.tar.gz
ayatana-indicator-application-29ef598378429811715f727295f40bbcdb3fa092.tar.bz2
ayatana-indicator-application-29ef598378429811715f727295f40bbcdb3fa092.zip
Implementing the service and having the indicator and app
library start using it.
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..954b04e
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,19 @@
+
+check_PROGRAMS = \
+ simple-client
+
+#########################################
+## simple-client
+#########################################
+
+simple_client_SOURCES = \
+ simple-client.c
+
+simple_client_CFLAGS = \
+ $(INDICATOR_CFLAGS) \
+ -Wall -Werror \
+ -I$(top_srcdir)/src
+
+simple_client_LDADD = \
+ $(INDICATOR_LIBS) \
+ $(top_builddir)/src/libcustomindicator.la