aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2009-12-17 00:08:42 -0600
committerTed Gould <ted@gould.cx>2009-12-17 00:08:42 -0600
commit97f6e62d618747a03ba44486f70a2230af5177fd (patch)
tree89c8aebd9d1d147c07bf6c1cedd8ddd583e5a0be /src/Makefile.am
parent985c449e8efe4e258d286857f6a71a7726b43561 (diff)
parent8a26b8c15e726e090f7cab7afd366f764f2ab73c (diff)
downloadayatana-indicator-application-97f6e62d618747a03ba44486f70a2230af5177fd.tar.gz
ayatana-indicator-application-97f6e62d618747a03ba44486f70a2230af5177fd.tar.bz2
ayatana-indicator-application-97f6e62d618747a03ba44486f70a2230af5177fd.zip
Mono and Pythong bindings living together.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ee4b7a7..f101d12 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -107,14 +107,14 @@ DBUS_SPECS = \
%-client.h: %.xml
dbus-binding-tool \
- --prefix=_$(subst -,_,$(<:.xml=))_client \
+ --prefix=_$(notdir $(subst -,_,$(<:.xml=)))_client \
--mode=glib-client \
--output=$@ \
$<
%-server.h: %.xml
dbus-binding-tool \
- --prefix=_$(subst -,_,$(<:.xml=))_server \
+ --prefix=_$(notdir $(subst -,_,$(<:.xml=)))_server \
--mode=glib-server \
--output=$@ \
$<