aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-11-02 20:18:30 -0600
committerTed Gould <ted@canonical.com>2009-11-02 20:18:30 -0600
commit8d4cdc72079681dd22471d2c513b6e0ae2519656 (patch)
tree4ab470e75ff0ed5be6ef879edbca49a384973fcd /src/Makefile.am
parentdf182c1c6680b2b7f0fbce6361d8114f40d0e7ae (diff)
parentd496d7ad4557d8bd09030c47140210a666612a92 (diff)
downloadayatana-indicator-application-8d4cdc72079681dd22471d2c513b6e0ae2519656.tar.gz
ayatana-indicator-application-8d4cdc72079681dd22471d2c513b6e0ae2519656.tar.bz2
ayatana-indicator-application-8d4cdc72079681dd22471d2c513b6e0ae2519656.zip
Grabbing from the service development branch
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ff5b26e..273c2dc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,6 +12,7 @@ include $(top_srcdir)/Makefile.am.enum
customlibdir = $(INDICATORDIR)
customlib_LTLIBRARIES = libcustom.la
libcustom_la_SOURCES = \
+ dbus-shared.h \
indicator-custom.c
libcustom_la_CFLAGS = $(INDICATOR_CFLAGS) \
-Wall \
@@ -30,6 +31,10 @@ libexec_PROGRAMS = indicator-custom-service
indicator_custom_service_SOURCES = \
custom-service.c \
+ custom-service-appstore.h \
+ custom-service-appstore.c \
+ custom-service-server.h \
+ dbus-shared.h \
notification-item-client.h \
notification-watcher-server.h
indicator_custom_service_CFLAGS = \
@@ -82,6 +87,7 @@ libcustomindicator_la_LIBADD = \
##################################
DBUS_SPECS = \
+ custom-service.xml \
notification-item.xml \
notification-watcher.xml