aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-08-10 14:43:41 -0500
committerTed Gould <ted@gould.cx>2010-08-10 14:43:41 -0500
commit961575a255bf88e7befcc17fed6bcf6c87337e88 (patch)
tree2f2adae40a8784bb3734b49d451b6ec6d40ca7a5 /src/Makefile.am
parentc27a7a980337e5216abe0ba0e77c94cf83d2fe43 (diff)
downloadayatana-indicator-application-961575a255bf88e7befcc17fed6bcf6c87337e88.tar.gz
ayatana-indicator-application-961575a255bf88e7befcc17fed6bcf6c87337e88.tar.bz2
ayatana-indicator-application-961575a255bf88e7befcc17fed6bcf6c87337e88.zip
Pulling in the generate ID function as well
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 273a63b..620527c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,11 +50,15 @@ indicator_application_service_SOURCES = \
application-service-watcher.h \
application-service-watcher.c \
app-indicator-enum-types.c \
- dbus-shared.h
+ dbus-shared.h \
+ generate-id.h \
+ generate-id.c
+
indicator_application_service_CFLAGS = \
$(INDICATOR_CFLAGS) \
-Wall -Werror \
-DG_LOG_DOMAIN=\"indicator-application-service\"
+
indicator_application_service_LDADD = \
$(INDICATOR_LIBS) \
libappindicator.la