aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-10-13 22:26:35 -0500
committerTed Gould <ted@canonical.com>2009-10-13 22:26:35 -0500
commitdf1cc80c7f1ac98fd298631c7555663dd144df73 (patch)
treed94969a853ac19a2288eb6800393be8342981a7b /src/Makefile.am
parent89ebfc6d19ec1acc39e5eb271955b6c50cdbbe35 (diff)
downloadayatana-indicator-application-df1cc80c7f1ac98fd298631c7555663dd144df73.tar.gz
ayatana-indicator-application-df1cc80c7f1ac98fd298631c7555663dd144df73.tar.bz2
ayatana-indicator-application-df1cc80c7f1ac98fd298631c7555663dd144df73.zip
Making sure we get our specs and clean up after ourselves. Distcheck magic.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 23235c5..2139b62 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -58,4 +58,6 @@ BUILT_SOURCES = \
$(DBUS_SPECS:.xml=-client.h) \
$(DBUS_SPECS:.xml=-server.h)
-DIST_CLEAN = $(BUILT_SOURCES)
+CLEANFILES = $(BUILT_SOURCES)
+
+EXTRA_DIST = $(DBUS_SPECS)