aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-06-22 11:31:59 -0500
committerTed Gould <ted@gould.cx>2011-06-22 11:31:59 -0500
commit3eea1be84b1c47bdf682c25a80851a4cacec4bd2 (patch)
treedfa63fa569d4580659d9fa83f5bf1845573278ef /tests/Makefile.am
parentb8ece12c8057d848a5b502bf659dddb6fe59fcd9 (diff)
parent58779f7506601ca54d4fffcee79c6a0172f3f4ce (diff)
downloadayatana-indicator-application-3eea1be84b1c47bdf682c25a80851a4cacec4bd2.tar.gz
ayatana-indicator-application-3eea1be84b1c47bdf682c25a80851a4cacec4bd2.tar.bz2
ayatana-indicator-application-3eea1be84b1c47bdf682c25a80851a4cacec4bd2.zip
Import upstream version 0.3.90
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a885dff..c8bc3eb 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,14 +19,14 @@ test_approver_SOURCES = \
test_approver_CFLAGS = \
$(INDICATOR_CFLAGS) \
- $(TEST_CFLAGS) \
+ $(APPINDICATOR_CFLAGS) \
-Wall -Werror \
-I$(top_srcdir)/src \
-I$(top_builddir)/src
test_approver_LDADD = \
$(INDICATOR_LIBS) \
- $(TEST_LIBS)
+ $(APPINDICATOR_LIBS)
test-approver-tester: test-approver Makefile.am
@echo "#!/bin/bash" > $@