aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 11 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 33f9f3e..d63fda6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,15 @@
-SUBDIRS = data \
- src \
- example \
- tests
+SUBDIRS = data \
+ src \
+ example \
+ tests \
+ docs
-DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall
+EXTRA_DIST = \
+ gtk-doc.make \
+ omf.make \
+ xmldocs.make
+
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-localinstall
dist-hook:
@if test -d "$(top_srcdir)/.bzr"; \