aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 3c52a29..d63fda6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,15 @@
SUBDIRS = data \
src \
- docs \
example \
- tests
+ tests \
+ docs
-DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall --enable-gtk-doc
+EXTRA_DIST = \
+ gtk-doc.make \
+ omf.make \
+ xmldocs.make
+
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-localinstall
dist-hook:
@if test -d "$(top_srcdir)/.bzr"; \