aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am22
1 files changed, 15 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index aee7109..a9b445c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,11 +1,19 @@
-SUBDIRS = \
- data \
- src \
- bindings \
- example \
- tests
+SUBDIRS = data \
+ src \
+ bindings \
+ example \
+ tests \
+ docs
-DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall
+EXTRA_DIST = \
+ gtk-doc.make \
+ omf.make \
+ xmldocs.make \
+ autogen.sh \
+ COPYING.LGPL.2.1 \
+ COPYING.LGPL.3
+
+DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --enable-localinstall
dist-hook:
@if test -d "$(top_srcdir)/.bzr"; \