aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/mono/examples/Makefile.am')
-rw-r--r--bindings/mono/examples/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/bindings/mono/examples/Makefile.am b/bindings/mono/examples/Makefile.am
index cb7f268..b929492 100644
--- a/bindings/mono/examples/Makefile.am
+++ b/bindings/mono/examples/Makefile.am
@@ -6,7 +6,7 @@ EXTRA_DIST = $(CSFILES)
references = $(GTK_SHARP_LIBS) -r:$(top_builddir)/bindings/mono/appindicator-sharp.dll
-$(ASSEMBLY):
- $(CSC) $(CSFLAGS) -out:$(ASSEMBLY) -target:exe $(references) $(CSFILES)
+$(ASSEMBLY): $(CSFILES) Makefile.am
+ $(CSC) $(CSFLAGS) -out:$(ASSEMBLY) -target:exe $(references) $(srcdir)/$(CSFILES)
-all: $(ASSEMBLY) \ No newline at end of file
+all: $(ASSEMBLY)