aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 12 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1ff33d8..114b42b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -76,8 +76,20 @@ if test "x$CSC" = "xno" ; then
AC_MSG_ERROR([No Mono compiler found.])
fi
+AC_PATH_PROG(GACUTIL, gacutil, no)
+if test "x$GACUTIL" = "xno" ; then
+ AC_MSG_ERROR([No gacutil tool found])
+fi
+
+AC_PATH_PROG(SN, sn, no)
+if test "x$SN" = "xno" ; then
+ AC_MSG_ERROR([No sn tool found])
+fi
+
AC_SUBST(RUNTIME)
AC_SUBST(CSC)
+AC_SUBST(GACUTIL)
+AC_SUBST(SN)
AC_SUBST(LIB_PREFIX)
AC_SUBST(LIB_SUFFIX)
AC_SUBST(GENERATED_SOURCES)