aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index a57f197..112d1f5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,11 +1,11 @@
-AC_INIT(indicator-application, 0.3.90, ted@canonical.com)
+AC_INIT(indicator-application, 0.3.91, ted@canonical.com)
AC_COPYRIGHT([Copyright 2009, 2010 Canonical])
AC_PREREQ(2.53)
AM_CONFIG_HEADER(config.h)
-AM_INIT_AUTOMAKE(indicator-application, 0.3.90)
+AM_INIT_AUTOMAKE(indicator-application, 0.3.91)
AM_MAINTAINER_MODE
@@ -47,7 +47,7 @@ AC_ARG_WITH([gtk],
AS_IF([test "x$with_gtk" = x3],
[PKG_CHECK_MODULES(INDICATOR, gtk+-3.0 >= $GTK3_REQUIRED_VERSION
gio-2.0 >= $GIO_REQUIRED_VERSION
- indicator3 >= $INDICATOR_REQUIRED_VERSION
+ indicator3-0.4 >= $INDICATOR_REQUIRED_VERSION
json-glib-1.0 >= $JSON_GLIB_REQUIRED_VERSION
dbus-glib-1 >= $DBUS_GLIB_REQUIRED_VERSION
dbusmenu-gtk3-0.4 >= $DBUSMENUGTK_REQUIRED_VERSION)
@@ -59,7 +59,7 @@ AS_IF([test "x$with_gtk" = x3],
[test "x$with_gtk" = x2],
[PKG_CHECK_MODULES(INDICATOR, gtk+-2.0 >= $GTK_REQUIRED_VERSION
gio-2.0 >= $GIO_REQUIRED_VERSION
- indicator >= $INDICATOR_REQUIRED_VERSION
+ indicator-0.4 >= $INDICATOR_REQUIRED_VERSION
json-glib-1.0 >= $JSON_GLIB_REQUIRED_VERSION
dbus-glib-1 >= $DBUS_GLIB_REQUIRED_VERSION
dbusmenu-gtk-0.4 >= $DBUSMENUGTK_REQUIRED_VERSION)
@@ -92,11 +92,11 @@ if test "x$with_localinstall" = "xyes"; then
INDICATORDIR="${libdir}/indicators/2/"
INDICATORICONSDIR="${datadir}/libindicate/icons/"
elif test "x$with_gtk" = x2; then
- INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator`
- INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator`
+ INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator-0.4`
+ INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator-0.4`
else
- INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator3`
- INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator3`
+ INDICATORDIR=`$PKG_CONFIG --variable=indicatordir indicator3-0.4`
+ INDICATORICONSDIR=`$PKG_CONFIG --variable=iconsdir indicator3-0.4`
fi
AC_SUBST(INDICATORDIR)
AC_SUBST(INDICATORICONSDIR)