aboutsummaryrefslogtreecommitdiff
path: root/data/upstart/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/upstart/Makefile.am')
-rw-r--r--data/upstart/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/data/upstart/Makefile.am b/data/upstart/Makefile.am
index a384c75..f7bc09e 100644
--- a/data/upstart/Makefile.am
+++ b/data/upstart/Makefile.am
@@ -1,9 +1,9 @@
-xdg_autostartdir = $(datadir)/upstart/xdg/autostart
+xdg_autostartdir = $(pkgdatadir)/upstart/xdg/autostart
xdg_autostart_DATA = indicator-application.desktop
%.desktop: %.desktop.in
- sed -e "s|\@libexecdir\@|$(libexecdir)|" $< > $@
+ sed -e "s|\@libexecdir\@|$(pkglibexecdir)|" $< > $@
EXTRA_DIST = \
indicator-application.desktop.in