aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6f7e6e6..273c2dc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,6 +12,7 @@ include $(top_srcdir)/Makefile.am.enum
customlibdir = $(INDICATORDIR)
customlib_LTLIBRARIES = libcustom.la
libcustom_la_SOURCES = \
+ dbus-shared.h \
indicator-custom.c
libcustom_la_CFLAGS = $(INDICATOR_CFLAGS) \
-Wall \
@@ -33,6 +34,7 @@ indicator_custom_service_SOURCES = \
custom-service-appstore.h \
custom-service-appstore.c \
custom-service-server.h \
+ dbus-shared.h \
notification-item-client.h \
notification-watcher-server.h
indicator_custom_service_CFLAGS = \