aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1c4e7ae..091f0f2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -108,12 +108,12 @@ libappindicator_la_LDFLAGS = \
-export-symbols-regex "^[^_d].*"
libappindicator_la_CFLAGS = \
- $(INDICATOR_CFLAGS) \
+ $(LIBRARY_CFLAGS) \
-Wall -Werror \
-DG_LOG_DOMAIN=\"libappindicator\"
libappindicator_la_LIBADD = \
- $(INDICATOR_LIBS)
+ $(LIBRARY_LIBS)
##################################
# DBus Specs