aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c012b96..cef1eda 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,6 +7,8 @@ DISTCLEANFILES = $(TESTS)
EXTRA_DIST = run-xvfb.sh
+DBUS_RUNNER=dbus-test-runner --dbus-config /usr/share/dbus-test-runner/session.conf
+
#########################################
## test-approver
#########################################
@@ -23,8 +25,7 @@ test_approver_CFLAGS = \
test_approver_LDADD = \
$(INDICATOR_LIBS) \
- $(TEST_LIBS) \
- $(top_builddir)/src/libappindicator.la
+ $(TEST_LIBS)
test-approver-tester: test-approver Makefile.am
@echo "#!/bin/bash" > $@