aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a885dff..c8bc3eb 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,14 +19,14 @@ test_approver_SOURCES = \
test_approver_CFLAGS = \
$(INDICATOR_CFLAGS) \
- $(TEST_CFLAGS) \
+ $(APPINDICATOR_CFLAGS) \
-Wall -Werror \
-I$(top_srcdir)/src \
-I$(top_builddir)/src
test_approver_LDADD = \
$(INDICATOR_LIBS) \
- $(TEST_LIBS)
+ $(APPINDICATOR_LIBS)
test-approver-tester: test-approver Makefile.am
@echo "#!/bin/bash" > $@