aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-09-25 20:33:17 +0000
committerTarmac <>2013-09-25 20:33:17 +0000
commitdadbe9e87dd327a3a0735a725696e8389d9d90da (patch)
tree29b61c137ca916c59b119469cfd24525e618ac47 /configure.ac
parentacbd029f060ed529c9197990502ac035f8d8810d (diff)
parent760dc3b93f9fd5709501f1026dba2533ec877680 (diff)
downloadayatana-indicator-bluetooth-dadbe9e87dd327a3a0735a725696e8389d9d90da.tar.gz
ayatana-indicator-bluetooth-dadbe9e87dd327a3a0735a725696e8389d9d90da.tar.bz2
ayatana-indicator-bluetooth-dadbe9e87dd327a3a0735a725696e8389d9d90da.zip
Use url-dispatcher instead of invoking system-settings directly. Fixes: https://bugs.launchpad.net/bugs/1230819.
Approved by PS Jenkins bot, Ted Gould.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6eba857..00f2d09 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,9 +16,12 @@ dnl ###########################################################################
GLIB_REQUIRED_VERSION=2.36
GIO_REQUIRED_VERSION=2.36
+URL_DISPATCHER_1_REQUIRED_VERSION=1
PKG_CHECK_MODULES(SERVICE_DEPS, [glib-2.0 >= $GLIB_REQUIRED_VERSION
- gio-unix-2.0 >= $GIO_REQUIRED_VERSION])
+ gio-unix-2.0 >= $GIO_REQUIRED_VERSION
+ url-dispatcher-1 >= $URL_DISPATCHER_1_REQUIRED_VERSION])
+
dnl ##############################
dnl # Custom Junk