aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-09-25 15:06:30 -0500
committerCharles Kerr <charles.kerr@canonical.com>2013-09-25 15:06:30 -0500
commit760dc3b93f9fd5709501f1026dba2533ec877680 (patch)
tree29b61c137ca916c59b119469cfd24525e618ac47 /configure.ac
parentacbd029f060ed529c9197990502ac035f8d8810d (diff)
downloadayatana-indicator-bluetooth-760dc3b93f9fd5709501f1026dba2533ec877680.tar.gz
ayatana-indicator-bluetooth-760dc3b93f9fd5709501f1026dba2533ec877680.tar.bz2
ayatana-indicator-bluetooth-760dc3b93f9fd5709501f1026dba2533ec877680.zip
use url-dispatcher instead of invoking system-settings directly.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6eba857..00f2d09 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,9 +16,12 @@ dnl ###########################################################################
GLIB_REQUIRED_VERSION=2.36
GIO_REQUIRED_VERSION=2.36
+URL_DISPATCHER_1_REQUIRED_VERSION=1
PKG_CHECK_MODULES(SERVICE_DEPS, [glib-2.0 >= $GLIB_REQUIRED_VERSION
- gio-unix-2.0 >= $GIO_REQUIRED_VERSION])
+ gio-unix-2.0 >= $GIO_REQUIRED_VERSION
+ url-dispatcher-1 >= $URL_DISPATCHER_1_REQUIRED_VERSION])
+
dnl ##############################
dnl # Custom Junk