aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2020-10-26 00:00:22 +0100
committerRobert Tari <robert@tari.in>2020-10-26 00:00:22 +0100
commit73163e638c78e07db623c9e698d00871a9602b3a (patch)
tree4b4b6bd106f6e5315971bf8d150c1cae8756e7e5 /src/Makefile.am
parent5024aafdba098a7c4f481357c206c4cd1437ccf2 (diff)
parent6a5ff48144130ac7384c306458ac227e21aec637 (diff)
downloadayatana-indicator-bluetooth-73163e638c78e07db623c9e698d00871a9602b3a.tar.gz
ayatana-indicator-bluetooth-73163e638c78e07db623c9e698d00871a9602b3a.tar.bz2
ayatana-indicator-bluetooth-73163e638c78e07db623c9e698d00871a9602b3a.zip
Attributes GH PR #2: https://github.com/AyatanaIndicators/ayatana-indicator-bluetooth/pull/2
Merge branch 'sunweaver-pr/ayatana-indicators-port' into master
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3a47f8e..245b0f2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
-pkglibexec_PROGRAMS = indicator-bluetooth-service
+pkglibexec_PROGRAMS = ayatana-indicator-bluetooth-service
-indicator_bluetooth_service_SOURCES = \
+ayatana_indicator_bluetooth_service_SOURCES = \
bluetooth.vala \
bluez.vala \
desktop.vala \
@@ -11,7 +11,7 @@ indicator_bluetooth_service_SOURCES = \
killswitch.vala \
service.vala
-indicator_bluetooth_service_VALAFLAGS = \
+ayatana_indicator_bluetooth_service_VALAFLAGS = \
--ccode \
--vapidir=$(top_srcdir)/vapi/ \
--vapidir=./ \
@@ -23,13 +23,13 @@ indicator_bluetooth_service_VALAFLAGS = \
--pkg gio-2.0
# -w to disable warnings for vala-generated code
-indicator_bluetooth_service_CFLAGS = \
+ayatana_indicator_bluetooth_service_CFLAGS = \
-DGETTEXT_PACKAGE=\"$(GETTEXT_PACKAGE)\" \
-DLOCALE_DIR=\"$(datadir)/locale\" \
-w \
$(SERVICE_DEPS_CFLAGS)
-indicator_bluetooth_service_LDADD = \
+ayatana_indicator_bluetooth_service_LDADD = \
$(SERVICE_DEPS_LIBS)
CLEANFILES = \