aboutsummaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 226ff81..e9ef0b9 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -2,8 +2,6 @@ BUILT_SOURCES =
EXTRA_DIST =
CLEANFILES =
-SUBDIRS = upstart
-
# the indicator bus file
indicatorsdir = $(datadir)/ayatana/indicators
dist_indicators_DATA = org.ayatana.indicator.bluetooth
@@ -18,21 +16,6 @@ BUILT_SOURCES += $(systemd_DATA)
EXTRA_DIST += $(systemd_in)
CLEANFILES += $(systemd_DATA)
-# the systemd upstart override
-upstart_overridedir = $(datadir)/upstart/systemd-session/upstart
-upstart_override_DATA = ayatana-indicator-bluetooth.override
-EXTRA_DIST += $(upstart_override_DATA)
-
-# the upstart job file
-upstart_jobsdir = $(datadir)/upstart/sessions
-upstart_jobs_DATA = ayatana-indicator-bluetooth.conf
-upstart_jobs_in = $(upstart_jobs_DATA:.conf=.conf.in)
-$(upstart_jobs_DATA): $(upstart_jobs_in)
- $(AM_V_GEN) $(SED) -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
-BUILT_SOURCES += $(upstart_jobs_DATA)
-EXTRA_DIST += $(upstart_jobs_in)
-CLEANFILES += $(upstart_jobs_DATA)
-
# the xdg autostart job file
xdg_autostartdir = /etc/xdg/autostart
xdg_autostart_DATA = ayatana-indicator-bluetooth.desktop
@@ -50,7 +33,6 @@ gsettings_SCHEMAS = org.ayatana.indicator.bluetooth.gschema.xml
EXTRA_DIST += \
org.ayatana.indicator.bluetooth.gschema.xml.in \
- ayatana-indicator-bluetooth.conf.in \
ayatana-indicator-bluetooth.desktop.in
CLEANFILES += \