aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-07-14 13:40:32 +0000
committerCI bot <ps-jenkins@lists.canonical.com>2014-07-14 13:40:32 +0000
commite213a80ef5ad8fd0d5b83c4def9e3360dd4e1057 (patch)
tree38a93a33d839cf25d6c193de1750a2f804e9d784 /CMakeLists.txt
parent2a28f458808556af4cda58a36997ab465cb360fb (diff)
parent3c78427b294d9c52ec265ab2e7533bf535a0c89d (diff)
downloadayatana-indicator-datetime-e213a80ef5ad8fd0d5b83c4def9e3360dd4e1057.tar.gz
ayatana-indicator-datetime-e213a80ef5ad8fd0d5b83c4def9e3360dd4e1057.tar.bz2
ayatana-indicator-datetime-e213a80ef5ad8fd0d5b83c4def9e3360dd4e1057.zip
Use GStreamer's API directly to play sound instead of using libcanberra. Fixes: 1283065, 1337348
Approved by: Ted Gould, PS Jenkins bot
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1390f44..9b4987e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,7 +38,7 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
libical>=0.48
libecal-1.2>=3.5
libedataserver-1.2>=3.5
- libcanberra>=0.12
+ gstreamer-1.0>=1.2
libnotify>=0.7.6
url-dispatcher-1>=1
properties-cpp>=0.0.1)