aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-04-24 22:43:15 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-04-24 22:43:15 -0500
commit27b500307fe8035defb510a0d694fa1fa7fa3950 (patch)
treeb5108a91beabf803c4ea4d71a99129718c5a7026 /CMakeLists.txt
parent4008e0a91ebdc1cf5c5715a122fed318124c8802 (diff)
parenta396e6af3cd16530202f6cbecbd45c7a3f6ac893 (diff)
downloadayatana-indicator-datetime-27b500307fe8035defb510a0d694fa1fa7fa3950.tar.gz
ayatana-indicator-datetime-27b500307fe8035defb510a0d694fa1fa7fa3950.tar.bz2
ayatana-indicator-datetime-27b500307fe8035defb510a0d694fa1fa7fa3950.zip
prefer to use ubuntu-platform-hardware-api for wakeups when possible s.t. user-defined alarms/appointments can wake up the phone from sleep to give a snap decision.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 378dc03..9e068f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,6 +42,7 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
url-dispatcher-1>=1
properties-cpp>=0.0.1)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
+set (SERVICE_DEPS_LIBRARIES -lubuntu_platform_hardware_api ${SERVICE_DEPS_LIBRARIES})
##
## custom targets