aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2016-04-27 14:01:28 -0300
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-29 14:37:39 +0200
commit02ea97a63928c5da4ca1882d34ae61076b06c945 (patch)
treecddebef8831ede628593a3f7ee8d53767ea6eeb4 /CMakeLists.txt
parent04588f8bff4156dae76d8ef03d1bbd58fca9fdb7 (diff)
downloadayatana-indicator-datetime-02ea97a63928c5da4ca1882d34ae61076b06c945.tar.gz
ayatana-indicator-datetime-02ea97a63928c5da4ca1882d34ae61076b06c945.tar.bz2
ayatana-indicator-datetime-02ea97a63928c5da4ca1882d34ae61076b06c945.zip
Use calendar app icon.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 33781a0..5dbc921 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,6 +80,15 @@ if(URLDISPATCHER_FOUND)
add_definitions( -DHAS_URLDISPATCHER )
endif()
+# lomiri-app-launch
+
+pkg_check_modules(LOMIRIAPPLAUNCH lomiri-app-launch>=0)
+include_directories(${LOMIRIAPPLAUNCH_INCLUDE_DIRS})
+
+if(LOMIRIAPPLAUNCH_FOUND)
+ add_definitions( -DHAS_LOMIRIAPPLAUNCH )
+endif()
+
if(EXISTS "/usr/share/accountsservice/interfaces/com.ubuntu.touch.AccountsService.Sound.xml")
set (HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS ON)
add_definitions ( -DHAS_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS )