aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-10-30 11:37:07 -0700
committerCharles Kerr <charles.kerr@canonical.com>2013-10-30 11:37:07 -0700
commit074541f2992f2a55143e51f0688e2e5f203f959c (patch)
treefbfaee8942e4bef5b063cba568c1e9e23c073367 /CMakeLists.txt
parente2bc82355ac369bc2f22bf0b9f679130e0299204 (diff)
downloadayatana-indicator-datetime-074541f2992f2a55143e51f0688e2e5f203f959c.tar.gz
ayatana-indicator-datetime-074541f2992f2a55143e51f0688e2e5f203f959c.tar.bz2
ayatana-indicator-datetime-074541f2992f2a55143e51f0688e2e5f203f959c.zip
set GETTEXT_PACKAGE to an actual string to make dh_translations happier
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61c5a21..0ee5cf9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ list (APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
set (PROJECT_VERSION "14.04.0")
set (PACKAGE ${CMAKE_PROJECT_NAME})
-set (GETTEXT_PACKAGE ${CMAKE_PROJECT_NAME})
+set (GETTEXT_PACKAGE "indicator-datetime")
add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}"
-DGNOMELOCALEDIR="${CMAKE_INSTALL_FULL_LOCALEDIR}")