aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-02-03 21:34:40 -0600
committerCharles Kerr <charles.kerr@canonical.com>2014-02-03 21:34:40 -0600
commit2893b128d4aa61f9c55f2916350c898b1fa4a477 (patch)
tree8fb62b5fbd1b733db35b89b95d5b505eb06de7f7 /CMakeLists.txt
parent726ad7f90ceea7cd7c2e56706a82d23aec366708 (diff)
downloadayatana-indicator-datetime-2893b128d4aa61f9c55f2916350c898b1fa4a477.tar.gz
ayatana-indicator-datetime-2893b128d4aa61f9c55f2916350c898b1fa4a477.tar.bz2
ayatana-indicator-datetime-2893b128d4aa61f9c55f2916350c898b1fa4a477.zip
when displaying alarms, use the 'alarm-clock' key matching the icon in ubuntu-mobile-icons
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53a3f7e..ab8cca4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,8 +40,7 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
libedataserver-1.2>=3.5
libnotify>=0.7.6
url-dispatcher-1>=1
- properties-cpp>=0.0.1
- json-glib-1.0>=0.16.2)
+ properties-cpp>=0.0.1)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
pkg_check_modules (PANEL_DEPS