aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-07-03 15:44:26 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-07-03 15:44:26 -0500
commit39ef739509b1f46d0e3a4144be5fbe543e2e885d (patch)
tree32ffb3128e3bbd793bb69abfd78c437e2c49f5e1 /CMakeLists.txt
parent2a28f458808556af4cda58a36997ab465cb360fb (diff)
downloadayatana-indicator-datetime-39ef739509b1f46d0e3a4144be5fbe543e2e885d.tar.gz
ayatana-indicator-datetime-39ef739509b1f46d0e3a4144be5fbe543e2e885d.tar.bz2
ayatana-indicator-datetime-39ef739509b1f46d0e3a4144be5fbe543e2e885d.zip
use the libgstreamer API instead of libcanberra to play audio sounds.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1390f44..9b4987e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,7 +38,7 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
libical>=0.48
libecal-1.2>=3.5
libedataserver-1.2>=3.5
- libcanberra>=0.12
+ gstreamer-1.0>=1.2
libnotify>=0.7.6
url-dispatcher-1>=1
properties-cpp>=0.0.1)