aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-06 11:49:22 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-06 11:49:22 +0100
commit755e153eb1928f62169165259bd7a3a9f8cc38b3 (patch)
tree6550ddf63596e717beecf8803be795158a713bce /CMakeLists.txt
parent76f869c2e0bea230733eeef2964338796c605689 (diff)
downloadayatana-indicator-datetime-755e153eb1928f62169165259bd7a3a9f8cc38b3.tar.gz
ayatana-indicator-datetime-755e153eb1928f62169165259bd7a3a9f8cc38b3.tar.bz2
ayatana-indicator-datetime-755e153eb1928f62169165259bd7a3a9f8cc38b3.zip
Rename GNOMELOCALEDIR -> LOCALEDIR.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce1f322..b68a8a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_
set (GETTEXT_PACKAGE "ayatana-indicator-datetime")
add_definitions (-DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}"
- -DGNOMELOCALEDIR="${CMAKE_INSTALL_FULL_LOCALEDIR}")
+ -DLOCALEDIR="${CMAKE_INSTALL_FULL_LOCALEDIR}")
##
## Check for prerequisites