aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-06 11:47:41 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-06 11:47:41 +0100
commit76f869c2e0bea230733eeef2964338796c605689 (patch)
tree12ff62f530d8432f172d568c5751bbc8ed4239d6 /CMakeLists.txt
parent8bb39fec3a7f57977d0f2aa9f0832b206edbc6d0 (diff)
downloadayatana-indicator-datetime-76f869c2e0bea230733eeef2964338796c605689.tar.gz
ayatana-indicator-datetime-76f869c2e0bea230733eeef2964338796c605689.tar.bz2
ayatana-indicator-datetime-76f869c2e0bea230733eeef2964338796c605689.zip
CMakeLists.txt: Set correct PROJECT_VERSION.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a3f5bf..ce1f322 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required (VERSION 2.8.9)
list (APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
-set (PROJECT_VERSION "14.04.0")
+set (PROJECT_VERSION "0.4.0")
set (PACKAGE ${CMAKE_PROJECT_NAME})
option (enable_tests "Build the package's automatic tests." ON)
option (enable_lcov "Generate lcov code coverage reports." ON)