aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-04-24 22:34:42 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-04-24 22:34:42 -0500
commita396e6af3cd16530202f6cbecbd45c7a3f6ac893 (patch)
tree8c97c9827b21e19cf95df0ae6125a4bd01f169e9 /CMakeLists.txt
parentcff541acfef717aae4c9b696627b4817e7eac851 (diff)
downloadayatana-indicator-datetime-a396e6af3cd16530202f6cbecbd45c7a3f6ac893.tar.gz
ayatana-indicator-datetime-a396e6af3cd16530202f6cbecbd45c7a3f6ac893.tar.bz2
ayatana-indicator-datetime-a396e6af3cd16530202f6cbecbd45c7a3f6ac893.zip
hw alarms
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 378dc03..9e068f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,6 +42,7 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
url-dispatcher-1>=1
properties-cpp>=0.0.1)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
+set (SERVICE_DEPS_LIBRARIES -lubuntu_platform_hardware_api ${SERVICE_DEPS_LIBRARIES})
##
## custom targets