aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Barth <david.barth@canonical.com>2010-07-22 21:26:08 +0200
committerDavid Barth <david.barth@canonical.com>2010-07-22 21:26:08 +0200
commit293ef57a01d459a4f5f9222fc80658597fb5820b (patch)
tree3824333a82daad3eaa0c4711858d0b73de02bcb2 /configure.ac
parentb93453548ac650dd5cf12785e231cfaf5e271c1e (diff)
parent2564f8526c2508be8847024f5aad6324db4fb256 (diff)
downloadayatana-indicator-datetime-293ef57a01d459a4f5f9222fc80658597fb5820b.tar.gz
ayatana-indicator-datetime-293ef57a01d459a4f5f9222fc80658597fb5820b.tar.bz2
ayatana-indicator-datetime-293ef57a01d459a4f5f9222fc80658597fb5820b.zip
merging the new calendar widget branch
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f8997bf..2300d7f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,11 +35,14 @@ PKG_PROG_PKG_CONFIG
INDICATOR_REQUIRED_VERSION=0.3.0
DBUSMENUGLIB_REQUIRED_VERSION=0.1.1
DBUSMENUGTK_REQUIRED_VERSION=0.1.1
-GIO_REQUIRED_VERSION=2.25.0
+GIO_REQUIRED_VERSION=2.25.11
+# Note: the GIO check below also ensures the proper glib with gsettings support is present
+INDICATOR_DISPLAY_OBJECTS=0.1.10
PKG_CHECK_MODULES(INDICATOR, indicator >= $INDICATOR_REQUIRED_VERSION
dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION
dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION
+ libido-0.1 >= $INDICATOR_DISPLAY_OBJECTS
gio-2.0 >= $GIO_REQUIRED_VERSION)
AC_SUBST(INDICATOR_CFLAGS)